E’ stata scoperta da alcuni giorni una grave falla di sicurezza per la versione di joomla! 1.5.26 che, come già noto in rete, non è più supportata dal team internazionale di sviluppo di joomla!.

Desideriamo evidenziare la possibilità di aggiornare tali falle importanti per la sicurezza al file di rendere sicura la tua esperienza con joomla!

E’ possibile seguente link trovi il dettaglio della vulnerabilità :

//www.joomla.it/notizie/7210-accorgimenti-di-sicurezza-per-la-versione-joomla-15.html

Patch:
http://joomlacode.org/gf/project/joomla/tracker/?action=TrackerItemEdit&tracker_item_id=31626

Ricordiamo che l’aggiornamento della versione di joomla! è essenziale affinché il tuo dominio sia protetto da eventuali exploit di sicurezza.

Infine si consiglia di effettuare un backup del sito da aggiornare in modo che in caso di eventuali problematiche derivanti dall’operazione di aggiornamento potrete sempre effettuare un ripristino del tuo sito.