Individuate due falle critiche per Joomla!

Joomla, sul suo sito ufficiale, consiglia di aggiornare immediatamente l’applicativo scaricando l’update Security Release 3.6.4.

Non si sa molto sulle vulnerabilità di cui il CMS Joomla è stato vittima nei giorni scorsi, se non che entrambe affliggono le versioni del software tra la 3.4.4 e la 3.63.

Dalle poche informazioni rilasciate sembrerebbe che una di queste vulnerabilità consentirebbe di effettuare la registrazione a un sito anche se la registrazione è stata disabilitata. Mentre la seconda, catalogata come  “elevated privileges” permette di di registrarsi a un sito con privilegi “elevati”.

Consigliamo a tutti i webmaster e gli amministratori di siti, di provvedere il prima possibile al’aggiornamento versione 3.6.4, scaricabile direttamente dal sito di Joomla!

joomla-3-6-4-release

By |27/10/2016 - 15:28|0 Comments

Lascia un Commento